Bildupload nicht mehr möglich

More
25 Dec 2020 15:10 #7330

Sehr geehrtes Admin-Team,

bis jetzt ging die Upload-Funktion in unserem Anzeigenbereich.
Folgende Fehlermeldung erscheint:

{"jsonrpc":"2.0","result":"warning","code":100,"message":"Bild- und Videoverarbeitung: ","details":"[spice

Was können wir anpassen?
Herzliche Grüße

Jan Warnicki

Please Log in or Create an account to join the conversation.

More
26 Dec 2020 10:34 #7331

Betrifft diese Fehlermeldung nur diese eine Anzeige oder alle? Wenn es nur eine betrifft, ist der Fehler in der Anzeige zu suchen. Wenn es plötzlich alle betrifft, wäre die nächste Frage: was ist evtl. in welcher Konfiguration geändert worden?


Ob ein Glas halb voll oder halb leer ist, ist mir egal. Hauptsache meine Zähne passen rein.
No matter whether a glass is half full or half empty - as long as my teeth fit in.

Please Log in or Create an account to join the conversation.

More
26 Dec 2020 19:58 #7333

Vielen Dank für die zeitnahe Antwort zwischen den vielen Weihnachtsessen!

Es bezieht sich auf alle Anzeigen.
Wo könnten wir in der Konfiguration Einstellungen anpassen?

{"jsonrpc":"2.0","result":"warning","code":100,"message":"Bild- und Videoverarbeitung: ","details":"[spice

MfG
Jan Warnicki

Please Log in or Create an account to join the conversation.

More
27 Dec 2020 10:04 #7335

Dies ist wahrscheinlich keine Einstellungssache, sondern der Javascript Code des Uploaders wird gestört. Wurde evtl eine Zusatzkomponente installiert, die sich nicht an Joomla-Konventionen hält? Die Komponente Acymailing ist beispielsweise so ein Kandidat und bekannt dafür, den Javascript Code anderer Komponenten zu stören.


Ob ein Glas halb voll oder halb leer ist, ist mir egal. Hauptsache meine Zähne passen rein.
No matter whether a glass is half full or half empty - as long as my teeth fit in.

Please Log in or Create an account to join the conversation.

More
28 Dec 2020 18:27 #7337

Danke für Ihre Rückmeldung,

wir haben keine Neuinstalllationen von Komponenten vorgenommen. Auch hat der Upload vor ein paar Tagen noch funktioniert. ?
MfG Jan Warnicki

Please Log in or Create an account to join the conversation.

More
29 Dec 2020 12:19 #7339

Wenn es plötzlich nicht mehr funktioniert und es wurde nichts geändert, lässt das eigentlich nur den Schluss zu, dass eine Datei der Uploader-Funktion beschädigt wurde (durch welches Ereignis auch immer).

Dies könnte man durch eine Neu-Installation bzw. ein Update der Komponente beheben. Die Daten bleiben bei einem Update erhalten.


Ob ein Glas halb voll oder halb leer ist, ist mir egal. Hauptsache meine Zähne passen rein.
No matter whether a glass is half full or half empty - as long as my teeth fit in.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.