Fehler in der aktuellen Version 1.5.60

Mehr
14 Dez 2010 20:08 #2903

Hallo

Ich habe noch ein paar Fehler gefunden:


In der Kategorieübersicht steht oben catliststyle == 1) { ?> das ist nur zu sehen wenn der Server mit FastCGI läuft (nur so funzt der Bilderupload)

beim editieren einer Anzeige verschwindet die vorher eingegebene Adresse. Außerdem wird nach Eingabe der Adresse nur noch die Strasse in der Karte irgendwo angzeigt. Das passiert nur nach dem Editieren.


Der Zeilenumbruch funktioniert im Anzeigentext nicht mit Firefox.


GRuß Peter

Letzte Änderung: 14 Dez 2010 20:24 von Peter1130.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Dez 2010 21:28 #2904


Welchen Editor nutzt du denn?

Ich hatte auch Probleme mit dem Zeilenumbruch. Im Editor (plugin) kann man die art vom Umbruch einstellen op <p> oder <br> nach dem ich auf <br> umgestellt hatte ging bei mir alles.

LG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Dez 2010 01:59 #2905

Danke das probiere ich aus ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Dez 2010 16:33 #2910

Habs probiert. Das war der FEhler danke dafür.




Das Problem mit der Adresse besteht allerdings weiterhin. Komischerweise jetzt auch bei einer neuen Anzeige.

Ich kann eine Adresse eintragen sie wird aber nicht abgespeichert somit weiß das Googlemaps Plugin nicht was es anzeigen soll.

Auch in der Konfiguration wird zum Beispiel eine Ändreung der KOntodaten nicht abgespeichert. Es bleibt so wie vor der Änderung.

Hat da jemand ne Idee? Liegt das an dieser Version? Es hat schonmal funktioniert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Dez 2010 17:13 #2912

Das ja mal schön... haste schonmal einen Fehler weniger :-)

Was die anderen Fehler angeht, SirTom hat glaube ich grad ein vergleichbares Problem...

Ich kann nur sagen das nach der 1.5.60 gleich zwei tage Später eine 1.5.60 mit bugfix rausgekommen ist. Evtl hast du noch die Alte 60 Version !?

Ist manchmal etwas verwirrend die Komponenten haben den gleichen Namen sind aber schon überarbeitet oder geändert... Versuchs doch mal mit der neusten 60 aus dem Downloadbereich.

LG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Dez 2010 18:48 #2913

stimmt, so ähnlich ist das bei mir auch. Definitiv in der 60 vom 5.12. Ich dachte halt es liegt bei mir, da ich ja auch andere Probleme habe, die sonst niemand hat. Oder einige benutzen nicht den VOLLEN Funktionsumfang, so dass es manchmal unbemerkt blieb.

vlg - tom


www.moewa-network.de / KISS 1.5.61com / j1.5.22

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.